You only need to install ECoro Lite on a  workstation with all the sub-systems needed (Apache,PHP,MySql) that can run on old desktops. Verify the minimal requirements on the installation manual.